.net3.5sp1 is not installed

Question:

After some Windows upgrades over time,
".net 3.5sp1 is not installed" is displayed every time I try to install LoiLoScope,
Even after I installed Microsoft .Net Framework 3.5sp1, the message repeats.

Answer:

LoiLoScope installation assumes .net 3.5sp1 is there judging from some vestiges.
Also Windows system assumes .net 3.5sp1 was successfully installed even if it failed to be installed.

You need Clean Installation (vs. Overwrite Installation) of Windows and to install .net 3.5sp1 afterwards.

You can visit the site below for .net 3.5sp1 installation.
http://loilo.tv/product/22/desc/226

(This applies for XP and Vista only. Windows7 includes Microsoft .Net Framework 3.5sp1 )