Installation of Microsoft.Net Framework 3.5sp1 does not complete

Question:

When I bring up LoiLoScope first time after installation, I get a message asking me to install Microsoft.Net Framework3.5 sp1. Although I installed it, the message comes up again.

Answer:

It is very probable .NET Framework 3.5sp1 is not installed properly.

If you are an XP or Vista user, you can uninstall .NET Framework 3.5sp1
and installed it again by visiting following site for the instruction.

http://loilo.tv/product/22/desc/226

If this does not help, or if you are a Windows7 user, you need to re-install your Windows
to recover from the malfunction.