.net3.5sp1がインストールされていない

質問:

XP上書きインストール、
XPからVistaへアップグレード、
Vistaの上書きインストール後、
LoiLoScopeを再インストールしようとしましたが、

「.net3.5sp1がインストールされていない」

と、何度もインストールの警告がでます。

回答:

以前インストールしていた.net3.5sp1の形跡により、再度上書きインストールになってしまい、
きれいに.net3.5sp1をインストール完了することができていません。

.net3.5sp1のインストールは、インストールが失敗していても、
インストールが完了したものと間違えて認識してしまいます。

OS再インストール時は、必ずクリーンインストールをしてから、
.net3.5sp1をインストール(以下参照)ください。

http://loilo.tv/tips/dotnet35/ja/index.html